undul8 Publish time 2013-06-15 01:11:57

Check my post http://forum.zopomobileshop.com/thread-729-1-1.html in there i do a relative extensive battery analisys.

Marga Publish time 2013-06-15 01:53:50

Hi,

I also did the OTA update everything seems fine. I think that the bugs from the previous roms haven't been solved, hope I'm wrong. Still, very happy with the phone :)

pybpkrnmz Publish time 2013-06-15 03:30:54

so anybody can upload update.zip?

mundocapi Publish time 2013-06-15 04:29:47

pybpkrnmz respondió a las 2013-06-14 13:30
so anybody can upload update.zip?

There you go:

http://db.tt/i1HjgDyh

Leo.Nidas Publish time 2013-06-19 18:03:06

After couple tests i found that if my bleutooth handsfree is connected, when i call a number, phone disconnects from network and ask for pin again.
When i disable bleutooth i can call with no problem.
Any suggestions?

mouk Publish time 2013-06-19 19:17:07

Original geschrieben von Leo.Nidas um 2013-06-19 18:03 static/image/common/back.gif
After couple tests i found that if my bleutooth handsfree is connected, when i call a number, phone  ...

I had that issue too.
It was App related.
I was using at that time the App "PixelPhone" as dialer & contact app. With that App installed i got the same result.
After deinstalling the problem was solved. Now im Using the App "Contacts+" and everything is great.

Maybe you have also a custom dialer or contact app installed.

Greetings
Mouk

scoody Publish time 2013-06-24 18:29:51

how should we use the update.zip package ? i'm in 0522 release, mainboard B installed  ?

scoody Publish time 2013-06-24 21:02:19


i updated with Zopo_C2_ZP980_0609 release (old was 0522) got green circle, but phone doesn't start at all ... any help ?
i try to put after the last C2 ZP980 firmware ZP980_c2_zopomobileshop_B_version_130521  but i have always the error
BROM ERROR: S_COM_PORT_OPEN_FAIL(1013)


drivers are installed, i see phone i device on right com port ... i can't switch it on anymore .... help please


i use the last version of flash_tool_zopo_android4.2 , under windows XP , also tried under seven pb is the same.

Raknarod Publish time 2013-06-24 23:43:03

Gas Also low WI FI reciving

Leo.Nidas Publish time 2013-06-25 23:31:35

mouk replied at 2013-06-19 19:17 static/image/common/back.gif
I had that issue too.
It was App related.
I was using at that time the App "PixelPhone" as dialer  ...

Thank you mouk but i use default Android dialer...
Pages: 1 [2] 3 4
View full version: ZOPO ZP980 C2 NEW ROM (20130610-083807)